Unable to see server instances in a server, in the architect

Post Reply
spartan
Posts: 11
Joined: Thu Jun 21, 2018 8:33 am
OLAP Product: IBM cognos
Version: 10.2.2
Excel Version: 2013

Unable to see server instances in a server, in the architect

Post by spartan » Fri Oct 12, 2018 1:04 pm

Hello,

I could not able to see the server instances(like A,B) in a particular server(12345) in my architect(local system). All though everything is running normal when I connect to the Remote dektop of the 12345 server. Similary I could see the other server instances like C,D which were in other server 78976 in my local architect. Only thing is A,B servers in 12345 server are not displaying in my loacal system architect.

Could anyone help me out regarding this.

User avatar
Steve Rowe
Site Admin
Posts: 1826
Joined: Wed May 14, 2008 4:25 pm
OLAP Product: TM1
Version: 10.2.2., PAW
Excel Version: Nearly all of them

Re: Unable to see server instances in a server, in the architect

Post by Steve Rowe » Fri Oct 12, 2018 4:10 pm

Usually one of these
1. Client can not see server over network.
2. Client version differences mean that they can see but not talk to either, apply the TLS switch.
3. SSL certs on client side expired, apply new certs
HTH

spartan
Posts: 11
Joined: Thu Jun 21, 2018 8:33 am
OLAP Product: IBM cognos
Version: 10.2.2
Excel Version: 2013

Re: Unable to see server instances in a server, in the architect

Post by spartan » Mon Oct 15, 2018 10:50 am

Hello Steve,

As you mentioned, I checked the SSL certificate today. It shows the validity from oct 13 2018 to oct 14 2020, but i don't know when it was expired. I guess that might have expired before 13 oct and renewed on 13 oct. I have been facing the issue before 13 oct. So as my ssl certificates were updated do i need to reboot the server, because i am still facing the issue.

User avatar
Steve Rowe
Site Admin
Posts: 1826
Joined: Wed May 14, 2008 4:25 pm
OLAP Product: TM1
Version: 10.2.2., PAW
Excel Version: Nearly all of them

Re: Unable to see server instances in a server, in the architect

Post by Steve Rowe » Tue Oct 16, 2018 8:33 am

Did you check the other items mentioned?

spartan
Posts: 11
Joined: Thu Jun 21, 2018 8:33 am
OLAP Product: IBM cognos
Version: 10.2.2
Excel Version: 2013

Re: Unable to see server instances in a server, in the architect

Post by spartan » Mon Nov 19, 2018 11:21 am

Hello Steve,

I checked other options too. The thing is instances in the server are lost, whenever I tried to start it, it is displaying as error 1067 process terminated unexpectedly. After rebooting the server which the instances are present, then I could see the instances back again. happening quiet often now. say for every 20 days. And happening in different environments as well like development, testing and production.

Thanks in Advance.

Post Reply