Search found 29 matches

by mberson
Thu Mar 22, 2018 2:10 pm
Forum: Useful code, tips and tricks
Topic: Using old clients with new planning analytics server
Replies: 13
Views: 3503

Re: Using old clients with new planning analytics server

Having this same experience as well. We often use the older version of Perspectives/Architect to connect to the new and old version of servers during an upgrade project. We opened a ticket with IBM and they stated that Perspectives/Architect 10.1.x and 10.2.x will not be able to connect to PA Local ...
by mberson
Fri Sep 09, 2016 6:19 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Excel VBA able to connect now via CAM Security to TM1Data
Replies: 4
Views: 1837

Re: Excel VBA able to connect now via CAM Security to TM1Data

I've got this working in 3 different environments with Excel 2010, 32-bit. The only rig I needed was to add a line in my VBA code to update the Excel TM1 Ribbon: Run("Main.Excel_TM1ServerConnect", sServerName) It's working quite nicely now and don't really have any complaints. I'm now trying to get ...
by mberson
Wed Feb 17, 2016 7:37 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Folders in TM1 Applications Web (Contributor)
Replies: 5
Views: 1040

Re: Folders in TM1 Applications Web (Contributor)

Thanks to all for the replies. FYI - this is a requirement by the customer, not from me. The requirement is not to have all the applications listed on the initial landing page pmpsvc/applications.jsp. Either have folders there (not available) or an altogether separate URL. (I thought Cognos EP had f...
by mberson
Thu Feb 11, 2016 9:08 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Folders in TM1 Applications Web (Contributor)
Replies: 5
Views: 1040

Re: Folders in TM1 Applications Web (Contributor)

I think the issue that Rukshana has is that most users have the main URL bookmarked already and they don't want the users seeing all of the applications in the same place. We know we can use Cognos BI or a custom web page like you suggested, but we don't know a way of segregating the applications in...
by mberson
Tue Dec 01, 2015 3:32 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Rep and Sync
Replies: 5
Views: 1227

Re: TM1 Rep and Sync

Thanks all for the feedback.

I've talked to IBM about the replacement, but they were non-committal on any dates. We did discuss custom solutions using OData / Rest API that are fairly straight forward, but I'm trying to avoid further customization if I can.
by mberson
Fri Nov 20, 2015 9:16 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Rep and Sync
Replies: 5
Views: 1227

TM1 Rep and Sync

All, I haven't used TM1 Rep and Sync since version 9.5.1 and my experiences were very unfavorable; we needed to move away from it for various reasons; most significantly inexplicable data loss. One of my clients is exploring this option and I've advised them to stay clear of it; however, I wanted to...
by mberson
Tue Jun 09, 2015 4:45 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Xcelerator VBA API CAM Server Connect
Replies: 10
Views: 6960

Re: Xcelerator VBA API CAM Server Connect

FYI - IBM published a new DLL and sample VBA code to achieve to simulate CAM "Single Sign-on" through VBA. Just need to pass the admin host and instance name and it takes care of the rest:
http://www-01.ibm.com/support/docview.w ... wg21959177
by mberson
Thu Mar 05, 2015 7:07 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Issue with Macro Function and API for Setting Admin Host
Replies: 2
Views: 1159

Re: Issue with Macro Function and API for Setting Admin Host

Thanks, Robin. The list of available TM1 servers IS updated properly after my macro is run. However, if I go to Server Explorer File-->Options the AdminHost displayed there does not match what was set in the macro. Obviously, this could cause some end-user confusion, which is my biggest concern here...
by mberson
Tue Mar 03, 2015 4:56 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Issue with Macro Function and API for Setting Admin Host
Replies: 2
Views: 1159

Issue with Macro Function and API for Setting Admin Host

I'm tinkering with setting the AdminHost with either the macro function OPTSET or an API call to TM1SystemAdminHostSet. With either method, I'm finding the following behavior: - List of available TM1 instances is displayed properly reflecting the AdminHost change - The Server Explorer File-->Options...
by mberson
Tue Mar 03, 2015 4:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Xcelerator VBA API CAM Server Connect
Replies: 10
Views: 6960

Re: Xcelerator VBA API CAM Server Connect

Thanks for the reply. I've been working hand-in-hand with some developers at IBM, but to no avail. The code required in VBA is not exported, so it's not available to declare. They're still working with me on it, so more to come...hopefully. However, I did discover a somewhat clugey way to do it usin...
by mberson
Wed Dec 17, 2014 8:40 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Xcelerator VBA API CAM Server Connect
Replies: 10
Views: 6960

Re: Xcelerator VBA API CAM Server Connect

I realize this is an old thread, but I'm using some of this code to connect to TM1 via CAM. Our BI environment is setup to use the Active Directory and Single Sign-on, so in a normal logon, the user is never challenged for credentials. However, thus far, I have not found a way to use the TM1SystemSe...
by mberson
Wed Dec 10, 2014 5:42 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Processes running in duplicate / triplicate from TM1 Web
Replies: 2
Views: 1289

Re: Processes running in duplicate / triplicate from TM1 Web

Got some clarity on the issue and it actually is caused by configurations on our load balancing appliance (F5). The F5 has a TCP timeout of 5 minutes and if an HTTP request (the Action button call to the TI process), the F5 actually causes it to re-post. Working with the LB admins to change this to ...
by mberson
Fri Oct 17, 2014 8:11 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web: User "Log Out" does not return to Login Screen
Replies: 12
Views: 6500

Re: TM1 Web: User "Log Out" does not return to Login Screen

For those of you seeing this error on 10.2.2, are you only seeing this with CAM security with Single Sign-On enforced?
by mberson
Thu Sep 25, 2014 1:57 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Processes running in duplicate / triplicate from TM1 Web
Replies: 2
Views: 1289

Processes running in duplicate / triplicate from TM1 Web

We are seeing an odd issue on our 10.1.1 platform. Certain processes are running in duplicate, triplicate, or even quadruplicate with only one request. The issues occurs when processes are run from an action button on a websheet or the administration section of TM1 Web. The issues does not persist w...
by mberson
Tue Apr 15, 2014 4:58 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2 Available for Download
Replies: 82
Views: 34025

Re: TM1 10.2 Available for Download

Can anyone provide any detail about Gabor's comment above: "depending on language settings again, special characters in dim seem to cause immediate timeout" We are seeing unexplained timeouts that we don't see in our TM1 10.1.1 environment; timeout settings are set to 120 minutes and seeing EMEA use...
by mberson
Fri Jan 10, 2014 4:27 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Cafe - System URL
Replies: 9
Views: 9396

Re: Cafe - System URL

Got the fix for my scenario thanks to Dave Usherwood on this. There is a directory that needs to be deleted after FP1 is applied.
Refer to this post: http://www.tm1forum.com/viewtopic.php?f=3&t=9919
by mberson
Fri Jan 10, 2014 4:21 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Fixing CAFE after 10.2 FP1
Replies: 3
Views: 1861

Re: Fixing CAFE after 10.2 FP1

Thanks for this...IBM has been spinning their wheels on this one for 7 days with me.

Can you can provide the PMR # so I can update my IBM support rep with this fix.
by mberson
Fri Jan 03, 2014 7:44 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Cafe - System URL
Replies: 9
Views: 9396

Re: Cafe - System URL

Is this after installing FP1? It worked perfectly for me pre-Fix Pack, but now I'm having this same issue.
by mberson
Wed Jan 30, 2013 7:45 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Dimix with Control Dimension
Replies: 7
Views: 1245

Re: Dimix with Control Dimension

Sounds like you have your solution.

FYI - I just tried this in version 10.1 and couldn't reproduce. Tried a variety of different scenarios with security and couldn't find a combination that caused the outcome that you had.

What version are you using?
by mberson
Tue Jan 29, 2013 3:40 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1.ClientMessage Job ID does not match
Replies: 5
Views: 2389

Re: TM1.ClientMessage Job ID does not match

Yes - the issue is actually that the chore or process progress messages get hung up and never advance to "Chore Completed Successfully". The TM1Server log shows that the chore or process has completed, but this is never communicated to the client. When the client tries to cancel, the TM1Server log m...